N

inmarsat

Using SMTP
over BGAN

Version 02
10 April 2008

Inmarsat.com/bgan

Whilst the information has been prepared by Inmarsat in good faith, and all reasonable efforts have been made to ensure its accuracy, Inmarsat makes no warranty or representation as to the accuracy,
completeness or fitness for purpose or use of the information. Inmarsat shall not be liable for any loss or damage of any kind, including indirect or consequential loss, arising from use of the information and all
warranties and conditions, whether express or implied by statute, common law or otherwise, are hereby excluded to the extent permitted by English law. INMARSAT is a trademark of the International Mobile
Satellite Organisation, Inmarsat LOGO is a trademark of Inmarsat (IP) Company Limited. Both trademarks are licensed to Inmarsat Global Limited. © Inmarsat Global Limited 2007. All rights reserved.

The mobile satellite company”




Contents

1 Introduction
11 Purpose of this manual
1.2 Scope
1.3 Who should read this manual
1.4  Assumptions
2 About the SMTP servers
2.1 How to configure the SMTP server settings
3 Configuring Outlook Express
4 Configuring Microsoft Outlook 2003
5 Configuring other email clients
5.1  Configuring Netscape Navigator 7.0
5.2 Configuring Eudora Lite
6 Troubleshooting
6.1  Cannot send mail

6.2 Cannot receive mail

© © © © 00 0 O N P B P P P P



11

1.2

1.3

1.4

2.1

Introduction

Purpose of this manual

The purpose of this document is to provide the information that you need to configure your email
client for use with the SMTP servers provided by Inmarsat for use over the BGAN network. This
document only applies if you are using the BGAN APN.

Scope

This document provided detailed instructions on configuring Microsoft Outlook and Microsoft
Outlook Express. If you are using any other email client, this document assumes that you have
knowledge of how to configure the client (though some guidance is given on selected clients).

Who should read this manual

This document is intended for anyone who wants to configure the email client on a computer for
use with Inmarsat’s SMTP servers.

Assumptions

You have a good working knowledge of the operating system and email client used on your
computer.

About the SMTP servers

Note: This document only applies if you are using the BGAN APN.

The SMTP servers provided by Inmarsat for use over the BGAN network are as follows:
Primary SMTP server smtp.bgan.inmarsat.com

Secondary SMTP server smtp2.bgan.inmarsat.com

Use the secondary server only when the primary server is not contactable, or emails are not
delivered within a given period. This period can be anything from several minutes to hours
depending on Internet traffic, server availability and the recipient’s availability. You must enter the
details of the secondary server manually, when required.

How to configure the SMTP server settings

If you are using Microsoft Outlook Express, refer to “Configuring Outlook Express” on page 2 for
details on changing the SMTP server settings.

If you are using Microsoft Outlook 2003, refer to “Configuring Microsoft Outlook 2003” on page 5 for
details on changing the SMTP server settings.

If you are using any other email client, and you want to change your email client to use the SMTP
server provided by Inmarsat, do the following:

a. Locate the email account(s) you are using in your email client.

b. Make a note of the current SMTP server settings. If you change back to your previous Service
Provider, you will need to re-enter these settings.

c. Change the SMTP server settings to reference the SMTP server provided by Inmarsat. Refer to
the documentation provided with your email client for details on how to do this.

Note: If you are using Netscape Navigator 7.0 or Eudora Lite, some guidance is given on changing
SMTP settings in “Configuring other email clients” on page 8.
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3 Configuring Outlook Express
This section describes how to set up Outlook Express for use with the SMTP server provided by
Inmarsat for use over the BGAN network. These instructions are for use with all Service Providers.
To set up Outlook Express:

a. From the Outlook Express main menu, select Tools > Accounts, as shown below:

| Fle Edt View | Tools Message Help
]j‘j Send and Receive b

Create Mail Ser Synchronize Al

- Synchronize Folder
o Qutlook ExjESumRer >
Folders Address Book... Chrl+Shift+8

%3 Outlock Express fidd Sender to Address Baok
= @ Local Folders

G Inbox Message Rules ’
@ Outbox Windows Messenger >
ﬁ Sent Items My Orfline Status 3
- (J Deleted Iter

L {E- Dirafts mﬂpthrﬁ!._. : |

The Internet Accounts window is displayed.
b. Click on Add. A sub-menu displays, as shown below:

Internet Accounts 21 x|

If you see a 4

News...

Hemove I Directory Service. ..
Froperties I :

Set as Default I

Import... I

| Ezport |

SetOider. |

Al Mail | News | Directoy Service |

Account | Type | Connection
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c. Click on Mail. The Internet Connection Wizard is launched:

Internet Connection Wizard

Your Name

Internet Connection Wizard

Internet E-mail Address
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e. Enter your standard e-mail address from your E-mail Service Provider. Click on Next. You are
prompted to enter the E-mail Server Names.

Internet Connection Wizard ﬂ

E-mail Server Names

My incoming mail server is a I POP3 TI server.

Incoming mail (POP3, IMAP or HTTP) server:
|pnp3.hotn1ail.corn

An SMTP server is the server that is uzed for your outgoing e-mail.

Outgoing mail (SMTP) server.
|smtp. bgar-r.inmarsat.com

< Back Mext > Cancel

f. In the box “My incoming mail server is a ... server” drop-down list, select the type of server used
by your E-mail Service Provider.

g. In the “Incoming mail” text box, enter the details of the server used by your E-mail Service
Provider.

h. In the “Outgoing mail” text box, enter the address of Inmarsat’'s SMTP server, that is
smtp.bgan.inmarsat.com. Click on Next. You are prompted for your user account details.

Internet Connection Wizard ﬂ

Internet Mail Logon

Type the account name and password your Intemet service pravider has given you.

Account name: Ia.alef@hotmail.com

Password: |"""'1

¥ Remember password

I your Interet service provider requires you to use Secure Password Authentication
[SPA) to access your mail account, select the 'Log On Using Secure Password
Authentication [SPA) check box.

™ Log on using Secure Password Authentication (SPA)

< Back Mext > Cancel
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i. Enter the Account name and Password provided by your E-mail Service Provider, and click on
Next. The Wizard's closing screen is displayed.

j- Click on Finish.

4 Configuring Microsoft Outlook 2003

This section describes how to set up Microsoft Outlook 2003 for use with the SMTP server provided
by Inmarsat for use over the BGAN network. These instructions are for use with all Service
Providers.

To set up MS Outlook:

a. From the Outlook main menu, select Tools > E-mail Accounts, as shown below:
Inbox - Microsoft Outlook
t File Edit  Yew Go  Tools | Actions  Plaxo  Help  Inmarsat-Fon
yilew | = '-E 'x Send/Receive » | 'jf
[ | Plaxo < | 'ﬁrﬂy Flaxd Find Y = up
g : — — .' a g
Mal o e
(71 Rules and alerts...

Fawvorite Folders

Ck of Office Assiskant, .,

[ 7 Inbox
L Unread Mai | E-mail Accounts.. . |
L For Follow Up e -
L= Sent Items Sptiens..
bt
Al Mail Folders - SR,

The E-mail Accounts Wizard is displayed, as shown below:

E-mail Accounts

This wizard will allow you to change the e-mail
accounts and directories that Outlook uses.

E-mail

(%) Add a new e-mail account
1 Wiew or change existing e-mail accounts

Directory

) Add & new direckory or address book

h () wiews or change existing directaries ar address books

< Back Mext = ] [ Close ]
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b. Select Add a new e-mail account, and click on Next. The E-mail Accounts — Server Type
screen is displayed, as shown below:

E-mail Accounts @

Server Type
‘fou can choose the tvpe of server vour new e-mail acount will work with,

() Microsoft Exchange Server

Connect ko an Exchange server ko read e-mail, access public Folders, and share
daocuments.

) pOP3
Connect ko a POP3 e-mail server to download vour e-mail,
O IMAp

Connect ko an IMAP e-mail server to download e-mail and synchronize mailbox
folders,

CIHTTP

Connect to an HTTP e-mail server such as Hotmail to download e-mail and
synchronize mailbox Folders,

() additional Server Types
Connect ko another workgroup o 3rd-party mail server,

c. Select the server type used by your e-mail Service Provider, and click on Next. The E-mail
Accounts — Internet E-mail Settings screen is displayed, as shown below:

E-mail Accounts [E|
Internet E-mail Settings (POP3)

Each of these settings are required to get your e-mail account working,

User Information Server Information

‘our Name: |
E-mail Address: Outgoing mail server (SMTPY: [ ]

Logon Information Test Settings

Incoming mail server (POP3): | |

After filing out the information on this screen, we
y recommend vou tesk your account by clicking the
Passwaord: l

| button below, {Requires netwark connection)

Remember password

User Mame: |

|:| Lag on using Secure Password
Authentication {SPA)

d. In the Your Name and E-mail address text boxes, enter the information provided by your E-mail
Service Provider.

e. In the Incoming mail server text box, enter the details of the server used by your E-mail Service
Provider.

f. In the Outgoing mail server text box, enter the address of Inmarsat’'s SMTP server as follows:
smtp.bgan.inmarsat.com.
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g. Enter the User name and Password provided by your E-mail Service Provider.

h. Click on More Settings. The Internet E-mail Settings dialog box displays, as shown below:

Internet E-mail Settings [g|

General |Outg0ing Server | Connection | Advanced |

Mail Account

Type the name by which wou would like to refer to this
account. For example: "work” or "Microsoft Mail Server”

Cther User Information

Organization: | |

Reply E-mail: | |

I K J[ Cancel ]

i. Inthe General tab, enter a name for the Mail Account in the first text box.

j- Enter the name of your organization in the Organization text box, and the reply e-mail address
in the Reply E-mail text box.

k. Select the Outgoing Server tab. The following dialog box is displayed:

Internet E-mail Settings

| General | Qukgoing Server |C0nnection | Advanced |

My oubgoing server (SMTP) requires authentication
@ Use same settings as my incoming mail server
() Log on using
User Mame: | |

() Log on ko incoming mail server before sending mail

[ Ok ][ Cancel ]

I. Check the My outgoing server (SMTP) requires authentication check box.
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m. Select the Connection tab. The following dialog box is displayed:

Internet E-mail Settings g|

General | Qutgoing Server | Connection | Advanced

connection
() Connect using my local area netwark (LAMN
[ commect via madem when Outlook is affline
() Connect using my phane line

() Connect using Internet Explorer's or a 3rd party dialer

Modem  —

[ QK ] [ Cancel ]

n. Select the Connect using my local area network (LAN) radio button, and click on OK to return
to the E-mail Accounts screen.

0. Click on Next, then click on Finish to exit the wizard.

5 Configuring other email clients

This section briefly describes how to change the SMTP server information for some email clients.
These examples have not as yet been tested. You can get technical support for specific email
clients from your Service Provider's Web site.

5.1 Configuring Netscape Navigator 7.0
To configure Netscape Navigator v7.0:
a. From the main menu, select Window > Mail & Newsgroups.

b. In the Mail & Newsgroups window, select any account and click View settings for this account
in the right-hand pane. “The Mail & Newsgroups Account Settings” window displays.

c. Enter the following specific Inmarsat SMTP settings:
smtp.bgan.inmarsat.com

d. Select “Outgoing Server (SMTP)" in the left pane.

e. Click the box next to "User name and password" and enter your e-mail username if not listed.
The Advanced Outgoing Server (SMTP) Settings window displays, listing all the SMTP
services/servers being used throughout the Netscape mail application.

f. Close all windows.

Netscape 7 is now configured to use SMTP authentication.
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5.2 Configuring Eudora Lite
To configure Eudora Lite:
a. Select Tools and Options (on earlier versions of Eudora select Special and Configuration)
b. On “Category”, select Getting Started.

c. Enter your account information, including e-mail address, name and reply details. For the
connection choose the PPP option.

d. On “Category”, select Hosts
e. Under “SMTP” enter smtp.bgan.inmarsat.com (leave other fields blank)
f. Click on OK.

Eudora Lite is now configured to use SMTP authentication.

6 Troubleshooting

The following provides some guidance should you be encountering problems with your email.
6.1 Cannot send mail
Problem: Email stays in the "outbox" and is not sent.

Try This: Check SMTP server settings. The SMTP “Outgoing” server setting should be set to
smtp.bgan.inmarsat.com

If the SMTP server setting is correct, but you still cannot send mail, contact Customer Support.

Try This: You may have needed the SMTP authentication option enabled with previous ISP
settings. In case of Outlook 2000, on the servers tab, un-tick the tick box ‘My server requires
authentication’.

Try This: Check that the APN you are using is authorized to use this service.
6.2 Cannot receive mail
Problem: Username and password dialog box pops up when checking email.

Try This: If email is hosted on Windows 2000, make sure that the username is set to
username/yourdomainname.com.

Try This: Double check the account name spelling.

Try This: Check for upper and lower case letters on the password, as this is case sensitive. Should
you not remember your password, please contact your Service Provider.

Try This: Check that you are able to browse the internet and send email. If not, check your BGAN
settings
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